eClass Support Portal Certificate Expired
Incident Report for eClass
Resolved
The certificate has been renewed - users should no longer encounter any issues.
Posted Jun 29, 2022 - 11:29 MDT
Identified
The SSL certificate for the eClass support portal and knowledge base has expired. Hosting analysts are working on getting the certificate renewed. Users can still access support documentation by: 1) Chrome - Click on 'Advanced on the warning page, then on 'Proceed to support.eclass.ualberta.ca (unsafe)'; 2) Firefox - clicking on 'Advanced' on the warning page, then 'Accept the risk and continue'; 3) Safari - Clicking 'Show details' on the warning page, then visit this website, then modifying system settings to allow this for the site.
Posted Jun 29, 2022 - 10:18 MDT
This incident affected: eClass Support Portal and Knowledgebase.